Can't log in to vanilla server

I didn't know where to put this, so I just thought I'd post it here...

I haven't been able to log on to the vanilla server for several days now. It says connection failed, please use 15w33c or some such weird line of numbers and letters. I'm not good with computers, but if I am understanding it correctly, it's because I don't have the pre-release, right? I have never played any pre-releases before. I always just wait until the full and complete updates come out...

Is this why I am unable to connect to the server? When 1.9 does finally comes out, will I be able to log on the server then?

Comments

Sign In or Register to comment.