Can't Resolve Hostname?

edited October 2015 in General Chat
EDIT 2015-10-12: I just tried to log onto the server again. It seems to work alright now. I suppose it was a Mojang-issue, then!

--- original post ---
I have played some Minecraft this Sunday. But now suddenly I'm unable to stay logged in at PeaceCraft. In my launcher it says "Can't resolve hostname" and when I try to log on despite this, I can stay for a few seconds, maybe half a minute, before the server kicks me out again.

I've tried several times now to get back in... Blocks disappear when broken and they sometimes suddenly re-appear where I've mined them.

I know my internet-connection has been sub-par lately, but since I'm able to connect with the forums here (I am making a new thread, you know) there must be something else at play. Slow connection should make me experience lag, but not kick me out.

Is this a server-thing or a Mojang-thing? Does anyone know?

Anyone able to shed a ray of light on my predicament? Any info welcome!


Sincerely
Kjotleik

Sign In or Register to comment.